Page 1 of 1

Locking up

PostPosted: Sun Jul 08, 2007 11:28 am
by Rusty
My PC keeps locking up.

We have wiped it and re installed WindowsXP but it still keeps locking up.
If this is a hardware problem,does anyone know how to tie it down to which piece of hardware is causing this?

PostPosted: Sun Jul 08, 2007 12:55 pm
by Yogi
Two utilities built into WindowsXP will help you diagnose the condition of your hard drive.

One is scandsk http://www.duxcw.com/faq/win/xp/scandisk.htm

The other is chkdsk: http://www.microsoft.com/resources/docu ... x?mfr=true

RAM could also be a problem, and there are things you can do to check that out too: http://oca.microsoft.com/en/windiag.asp

The best way to isolate hardware problems is to swap out parts with known good ones. Most people don't have spare drives or motherboards laying around so that could be a small problem for you. :biggrin:

PostPosted: Mon Jul 09, 2007 10:06 am
by Rusty
Update

First off,I should have said that I did a clean install of Windows.Everything I want on the hardrive is backed up and everything in My Favourites is also on my laptop so it`s just a case of transferring them back.

Since going into Safe Mode and turning off automatic updates,the computer isn`t locking up anymore but now I can`t get it to connect to the net.
All I can think to do now is another clean install of Windows.

PostPosted: Mon Jul 09, 2007 12:00 pm
by Yogi
Try to ping your computer from one of the other computers on your home network. If that works then you know you are good with everything this side of your router. It is possible that DHCP is not set up properly on you PC, which may stop you from connecting to the Internet. I'd also advise you to check out your modem, but I assume if the rest of your network can connect all right, your modem is working well.

Also check that the latest drivers for your network card are installed. The ones they give you on the install CD may not be current.

If you are sure there is no hardware problem, then it has to be all in software. It's just a matter of finding where Bill Gates hid all the settings :biggrin:

PostPosted: Tue Jul 10, 2007 7:45 am
by Rusty
Well,another clean install and I look good to go.I`m on the PC now and all appears fine.
Thanks for your help Yogi but I`m still none the wiser as to what caused this to happen.
I did read online where a bloke had the same problem and cured it by turning automatic updates off so I have done the same.

PostPosted: Sat Jul 28, 2007 2:05 pm
by kg5uc
Yogi: <i>"It's just a matter of finding where Bill Gates hid all the settings"</i>

which leads me to a couple of pieces of software I found some time back. They are FreshUI and FreshDiagnose, both from <a href="http://www.freshdevices.com/">Fresh Devices.</a> They require you to register and enter a registration code, but the whole thing is free.

These tools, especially FreshUI, will allow you access to <i>all</i> the hidden tools to tweak your operating system without having to go on a safari to find them. I find these tools quite useful.